Invalid server lag - Bottiger's 24/7 Idle

Discussion in 'Reports' started by ckswarey the adware, Feb 11, 2018.

  1. ckswarey the adware

    ckswarey the adware Rage-Inducing Forum Troll

    Steam:

    Summary:
    server lag
    Details:
    |------------------------------------------------------------------------------------------|
    | WinMTR statistics |
    | Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
    |------------------------------------------------|------|------|------|------|------|------|
    | No response from host - 100 | 12 | 0 | 0 | 0 | 0 | 0 |
    | No response from host - 100 | 9 | 0 | 0 | 0 | 0 | 0 |
    | No response from host - 100 | 14 | 0 | 0 | 0 | 0 | 0 |
    | No response from host - 100 | 12 | 0 | 0 | 0 | 0 | 0 |
    | be34.drhmncev01r.southeast.rr.com - 92 | 12 | 1 | 0 | 30 | 30 | 30 |
    | No response from host - 100 | 11 | 0 | 0 | 0 | 0 | 0 |
    | No response from host - 100 | 11 | 0 | 0 | 0 | 0 | 0 |
    | No response from host - 100 | 12 | 0 | 0 | 0 | 0 | 0 |
    | No response from host - 100 | 10 | 0 | 0 | 0 | 0 | 0 |
    | No response from host - 100 | 10 | 0 | 0 | 0 | 0 | 0 |
    | No response from host - 100 | 10 | 0 | 0 | 0 | 0 | 0 |
    | No response from host - 100 | 9 | 0 | 0 | 0 | 0 | 0 |
    |be-10563-pe01.350ecermak.il.ibone.comcast.net - 75 | 12 | 3 | 0 | 40 | 53 | 52 |
    | No response from host - 100 | 12 | 0 | 0 | 0 | 0 | 0 |
    | No response from host - 100 | 12 | 0 | 0 | 0 | 0 | 0 |
    | No response from host - 100 | 11 | 0 | 0 | 0 | 0 | 0 |
    | us1.skial.com - 90 | 10 | 1 | 0 | 20 | 20 | 20 |
    |________________________________________________|______|______|______|______|______|______|
    WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
    the bottigers 24/7 server is lagging extremely bad for some reason and @Bottiger plz do something about it
    Edit it keeps happening at night​
     
    • Dumb Dumb x 4
  2. RMSniper

    RMSniper TF2 Admin Contributor

    Steam:

    Pretty sure this is your internet, as your issues start at the very beginning leaving your connection source.
     
    • Disagree Disagree x 1
  3. ckswarey the adware

    ckswarey the adware Rage-Inducing Forum Troll

    Steam:

    The reason why it says i left the server. It was lagging so hard last night and no this is not my internet connection
     
    • Disagree Disagree x 1
    • Confusing Confusing x 1
  4. ckswarey the adware

    ckswarey the adware Rage-Inducing Forum Troll

    Steam:

    I forgot to add this if you don’t believe me come and see for yourself
     
    • Dumb Dumb x 2
  5. Luke

    Luke Trade Moderator Contributor

    Steam:

    It's always been a bit laggy as someone from the EU, but it feels fine to me.

    Your WinMTR shows that the connection is on your side, as RM said.
    We've had some reports of attempts to DDOS the servers, that could be the cause.
     
    • Funny Funny x 3
    • Neat Neat x 1
  6. ckswarey the adware

    ckswarey the adware Rage-Inducing Forum Troll

    Steam:

    how do you get the real information of the MTR

    edit what makes you think its an eu server
     
    • Dumb Dumb x 2
  7. Luke

    Luke Trade Moderator Contributor

    Steam:

    MinMTR shows your connection to the server. Starts at the top - each line down is a different network.
    Since the "No response from host" start from the top for you - it's on your end.

    Nothing, it's a US server... I'm from the EU, is what I said.