Parsing Game Info for all Skial servers

Discussion in 'Team Fortress 2' started by Someonefun124, Jul 8, 2018.

  1. Someonefun124

    Someonefun124 Unremarkable User

    Hi,

    Whenever I try to connect to any Skial server, I get stuck at Parsing Game Info. I am able to join other servers will no problem. I've tried a few things such an reinstalling but nothing has happened so far. I see there are others in the server so I'm not sure why I'm having a problem. Please advise. Thanks.
     
  2. S_O_C_K_S

    S_O_C_K_S Spectacularly Lethal Soldier Contributor

    Steam:

    Try connecting directly thru console?
     
  3. OneFreeMan

    OneFreeMan Unremarkable User

    Hello, here to add my own experience, I have hit and miss connectability with Skial servers, can join some and not others (closer ones cannot join). Here is the breakdown;
    I cannot join and get stuck on Parsing Game Info on 2Fort NY, 2Fort TX, 2Fort US which have reasonable ping for me (lower than 50 mostly). However I Can connect to 2Fort LA and 2Fort+ LA.
    Tried out some others that don't work; Dustbowl NY, Dustbowl TX, Hightower+x10 US.. and the list goes on, but I can connect to their LA counterparts. I can't rule out my ISP, my aging router, or yet another Steam issue - I have to use the -tcp trick just to get steam to run. Just want to see if there are similar experiences and what might work.

    Edit: Strange Lurker is just so very appropriate at this point.

    Second Edit: The same goes for Turbine maps.

    Third Edit: Tried the +clientport trick and did not work
     
    Last edited: Sep 30, 2018
  4. Bottiger

    Bottiger Administrator

    Steam:

    I know this is a late reply that you probably won't see since you haven't logged back in since you posted this. But maybe this will help others that have this problem in the future.

    If you can only use Steam by using -tcp this means that you are having problems with UDP connectivity. It is not likely to be a problem with our servers.

    https://superuser.com/questions/908...nnect-in-tcp-mode-cannot-join-any-gameservers

    It could be an issue with your firewall, router and/or ISP. I would try disabling your firewall and connecting your computer directly to the modem first. Or try using TF2 in Ubuntu to see if it is a problem with your windows drivers.
     
  5. OneFreeMan

    OneFreeMan Unremarkable User

    Late reply to your late reply.. I'm 99% sure it has to do with UDP connectivity now. I am using Windows Firewall on Win 7 and made an exception for UDP incoming and outgoing traffic which allowed me to start steam without the -tcp added. Still no connectivity on the specific servers, but a step in the right direction. I tried connecting directly to my modem and it just messed up my internet so i put everything back the way it was. I will try Ubuntu in the coming days to see if it really is just a Win issue, and if that doesn't do anything I will try the threaded posts you suggested.

    Thanks again for the help and replies.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice