Help Me! Wireless Adapter Causing (Horribly Annoying) Issues

Discussion in 'Technology' started by Defibyoulater, Dec 7, 2016.

  1. Defibyoulater

    Defibyoulater Gaben's Own Aimbot Contributor

    Steam:

    I live a little far away from my (cousins) router. So instead of getting a service, I bought a USB Wireless Adapter which worked just wonderfully and just great for a while. Now it's giving me problems to the point in which I want to pull out my hair.

    As you see in the spoiler below, it creates another wifi point off of my laptop (wifi 4) to run my wifi adapter. For them to work properly, both Wi-Fi and Wi-Fi 4 need to be connected to my cousins' wifi. The problem that my adapter has now been giving me is that when I connect one wifi the other connection drops. I have zero clue why it does this.

    Notes:
    -All my device drivers are updated and claim to be functional.
    -Uninstalled, reinstalled and repaired my Wifi Adapters' program.
    -A lot of online sources say tempering with the power management on the device and driver would work, but --after trying all of them, it did not work for me.
    -And before anyone says it, no I'm not running a wire to my computer for internet.

    If you can help m-PLEASE HELP ME.

    [​IMG]
     
  2. Sharky!

    Sharky! Gore-Spattered Heavy Contributor

    Steam:

    I'm gonna go with a really obvious one that you may not have tried. Have you tried checking on your network card?
     
  3. JohnnyGaloshes

    JohnnyGaloshes Gaben's Own Aimbot Contributor

    Did you disable all other wireless cards?
     
    • Funny Funny x 1
  4. PsychoRealm

    PsychoRealm Australian Skial God Contributor

    Steam:

    This, right here, doesn't make any sense. Your WLAN adapter cannot connect to multiple wireless networks simultaneously. Please clarify what do you mean by "both Wi-Fi and Wi-Fi 4 need to be connected to my cousins' wifi"...
     
    • Agree Agree x 2
  5. PsychoRealm

    PsychoRealm Australian Skial God Contributor

    Steam:

    Looking at your screenshot, btw, it looks like you have two wireless network adapters. Disable one and you should be all set. (as funny as it sounds, it looks like a truck driver @JohnnyGaloshes was on the right track) :)

    [​IMG]

    [​IMG]

    Then right click on the adapter that generates "WiFi 4 network" and disable it.
     
    Last edited: Dec 11, 2016
    • Like Like x 1