Problem solved. Windows 10 desktop question

Discussion in 'Technology' started by JohnnyGaloshes, Dec 1, 2015.

  1. JohnnyGaloshes

    JohnnyGaloshes Gaben's Own Aimbot Contributor

    recently updated to Windows 10. when i come back to my pc and move my mouse a screen opens up and shows a background picture. I then have to click it once to go to the log in screen. I can;t for the life of me find out how to make it go directly to the log in screen when i return to my pc like it did on Windows 7. Where the fuck is the setting to fix that.

    Thx
     
  2. 185db

    185db Legendary Skial King

    Press home, click options or settings in bottom right, go to privacy/security and then uncheck the "login screen after sleep mode" box. I'm not exactly sure if that is what it's called, I'm doing this from memory.
     
  3. JohnnyGaloshes

    JohnnyGaloshes Gaben's Own Aimbot Contributor


    I want to REMOVE the wallpaper that comes up BEFORE the login screen. Not the login itself.
     
  4. KinCryos

    KinCryos TF2 Admin Contributor Mapper

    Steam:

    I looked into the Lock Screen settings regarding this, and found nothing.

    I've personally never had a problem with it, mainly because I only see it on boot and often times, since my PC hasn't turned on Num Lock yet, hitting Num Lock takes me to the login screen. if Num Lock is already active, I developed the habit of simply hitting Enter before inputting my PIN
     
  5. 185db

    185db Legendary Skial King

    I have no idea what you are talking about then. I have never seen what you are saying.
     
  6. Nothing_Much

    Nothing_Much Banned Contributor

    Steam:

    Did you update Windows 10 with its upgrades?
     
  7. JohnnyGaloshes

    JohnnyGaloshes Gaben's Own Aimbot Contributor

    Yes
     
  8. JohnnyGaloshes

    JohnnyGaloshes Gaben's Own Aimbot Contributor

    I'll post screens of what i mean later.
     
    • Like Like x 1
  9. Sargent¥

    Sargent¥ Trade Moderator Contributor

    Steam:

    • Like Like x 1
  10. JohnnyGaloshes

    JohnnyGaloshes Gaben's Own Aimbot Contributor

    When i return to my PC and the screesaver is on i move my mouse and i get this screen:

    [​IMG]

    I then have to click on it to then bring me to the next screen which is my login.

    [​IMG]

    I want it go always go directly to the login screen. not to the dumb photo/wallpaper.
     
    • Like Like x 1
  11. adios

    adios Gaben's Own Aimbot Contributor

  12. adios

    adios Gaben's Own Aimbot Contributor

    I just did the method found on CNET, which includes adding a registry key, and it removed the lock screen image and went straight to the sign-in screen on bootup.
     
    • Like Like x 1
  13. JohnnyGaloshes

    JohnnyGaloshes Gaben's Own Aimbot Contributor

    Will try it in a bit and advise.
     
  14. JohnnyGaloshes

    JohnnyGaloshes Gaben's Own Aimbot Contributor


    This one worked for me. http://www.tenforums.com/tutorials/6567-lock-screen-enable-disable-windows-10-a.html

    Thx for the help @StaticVoid really appreciate it.
     
    • Like Like x 1
  15. Sargent¥

    Sargent¥ Trade Moderator Contributor

    Steam:

  16. adios

    adios Gaben's Own Aimbot Contributor

    johnny probably has your ignored lol, i know i did for awhile.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice