Problem solved. SDA Not working

Discussion in 'Technology' started by Richard O'Mally, Dec 24, 2017.

  1. Richard O'Mally

    Richard O'Mally Uncharitable Spy

    Steam:

    Hi,

    The desktop version of the SDA is for my dumb phone.

    Problem:
    I had to flush out everything from my computer and re-install everything I had because of a problem I was having with the computer. Anyway, I installed the SDA on my desktop, and the API came up with the options. I chose the option "I already have a steam account authenticator, and want to log in." It then said for me to show where my previous SDA location was installed, which was Downloads/mafiles. I did that and clicked OK, and nothing happened. I tried the same option again, but instead of having a pop-up for the log-in credentials, it gave me the same pop-up of identifying the location of where my previous SDA was located.

    Idk what to do
     
  2. Richard O'Mally

    Richard O'Mally Uncharitable Spy

    Steam:

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice