GTA San Andreas (Steam) Mouse Camera Help

Discussion in 'Other Games' started by Gordon_Freeman, Aug 26, 2016.

  1. Gordon_Freeman

    Gordon_Freeman Unremarkable User

    Found the solution. Go into your mouse options, and uncheck all of the mouse controls. This will automatically set the camera to your mouse swivel.
     
  2. MemeBoyCrow ( ͡° ͜ʖ ͡°)

    MemeBoyCrow ( ͡° ͜ʖ ͡°) Australian Skial God Contributor

    [​IMG]
     
    • Agree Agree x 1