Problem solved. Computer not picking up monitor signal

Discussion in 'Technology' started by Meowcenary, Nov 25, 2017.

  1. Meowcenary

    Meowcenary TF2 Admin Contributor

    Steam:

    I installed a ryzen 5 1600 and a gtx 1060 but when I boot up my computer my monitor won't pick up a signal. It just stays black. I tried both the gpu port and motherboard port but neither show a signal.

    This is the first time booting up with this processor and card

    The main drive i have is running Windows 7 and my second hard drive is blank. I got Windows 10 on a usb stick i was going to install Windows 10 with but I can't even access the bios to inInstall Windows 10 due to no monitor signal.

    It doesn't show a bios menu either. Just no signal to the monitor


    Anyone know what I'm doing wrong by chance? I know ryzen doesn't use integrated graphics but I have a dedicated video card which I've been told should work for giving you a monitor signal to install windows.
     
  2. Fiddle

    Fiddle Uncharitable Spy Contributor

    Steam:

    Is it throwing out any POST codes or does it seem to boot normally just not being able to see squat.
     
  3. Salty Mcpepperson

    Salty Mcpepperson TF2 Admin Contributor

    Steam:

    I had something similar and I haven't been able to figure out exactly what worked, but here are the things that I tried:

    Suggestion 1:

    1. Unplug your PC and hold down the power button for 30-60 seconds.
    2. Re-plug in everything and make sure its tight.
    3. Boot up the PC and wait 1-2 minutes.

    Apparently power cycling your PC has worked for some people.

    Suggestion 2:

    Is the input source for your monitor correct?

    Suggestion 3:

    Take your ram and video card and make sure they are installed correctly.

    What wattage is your power supply?
     
  4. Meowcenary

    Meowcenary TF2 Admin Contributor

    Steam:

    No codes and it all turns on but picks up no display just the monitor giving the check signal cable error
     
  5. Meowcenary

    Meowcenary TF2 Admin Contributor

    Steam:

    All installed correctly, power supply is plenty enough and the power cycle didn't seem to do anything

    Tried both ports for my monitor and neither work
     
  6. Fiddle

    Fiddle Uncharitable Spy Contributor

    Steam:

    Are you using something like a 144hz monitor on a brand new build?
     
  7. Meowcenary

    Meowcenary TF2 Admin Contributor

    Steam:

    Nah this is some really old monitor. 1680x1050 resolution

    My friend thinks it's a dead mobo I'm gonna see if I can get it tested
     
  8. Fiddle

    Fiddle Uncharitable Spy Contributor

    Steam:

    Doesn't hurt to check. Have you booted it with the case open to see if fans and the like turn on?
     
  9. Meowcenary

    Meowcenary TF2 Admin Contributor

    Steam:

    Everything turns on. Just no signal popping up. Fans and everything else are running
     
  10. Fiddle

    Fiddle Uncharitable Spy Contributor

    Steam:

    Did you check to see if any connectors in your video cable got misaligned? It's hard to pinpoint because there's just a literal buttload of reasons for no signal on boot. I do assume you tried power cycling so we can probably rule that one out. Also have you tried removing the gpu (that only works if you have dedicated graphics as well)
    and plugging the monitor into the mobo? You might have gotten a dead gpu on delivery or a dead pci on the mobo.
     
    Last edited: Nov 26, 2017
  11. Jermaphobe

    Jermaphobe Truly Feared Pyro Contributor

    Steam:

    • Ryzen does not support Windows 7*
    • Does your model of the GTX 1060 require an external power connector? If so, do you have one connected to the graphics card?
    • Did you properly plug in the front I/O wires to the motherboard?
    • Does your motherboard have a post-speaker?*
    • Do you have all power supply connectors properly connected to motherboard, hard drives, fans, etc
    • Do you have any older graphics card laying around that you could swap with the 1060 to test if it is a dead card?
    • Is the graphics card properly seated in the PCIE slot?
    • Is the memory compatible with the motherboard and CPU?
    • Did you at any point apply a bit more force than you'd expect during the build?
    • Are you 100% certain the monitor/display is turned on and set to the correct output mode?*
    1*I, however, have not heard of the motherboard refusing to post because of it.
    2* Post-speakers, if detected by the motherboard, will play a series of beeps that tell status of motherboard and other components. a single beep usually means successful post.
    3* I've literally seen people have this problem and their solution was changing the output mode on their display.


     
  12. Fiddle

    Fiddle Uncharitable Spy Contributor

    Steam:

    I was orignally gonna say change the output mode but being an older monitor 1050 should be easily recognizable and even before that from what i get form the op they don't even ge to see the boot screen to get options such as launch in safe mode.
     
  13. Meowcenary

    Meowcenary TF2 Admin Contributor

    Steam:

    I was trying to install 10 but couldn't get to the bios to do it from a usb stick

    1060 power plug is plugged in

    Not sure what IO wires are but I installed all the case wires as the manual said

    I don't think mine has any speaker. It has a LED error light that turns on but the manual doesn't specify what the lights mean. I also had my RAM out as part of a troubleshooting suggestion which may of been causing the error led to appear

    All the power supply connectors are in correctly

    I tried my old 950 instead of the 1060, same problem persists. Right now I put back together my old computer and im using the 1060 right now so neither cards are dead

    Cards were properly seated I'm pretty sure

    Memory is compatible as far as I'm aware.

    As far as the force goes the processor just went right in, the small lever had virtually no resistance when putting it down to lock it into place.

    My monitor has digital and analog but I think thats it. Couldn't pick up either, it automatically switches between the two modes to detect the correct one
     
  14. Meowcenary

    Meowcenary TF2 Admin Contributor

    Steam:

    edit - got the processor out, just wasn't pulling the lever back far enough.

    No bent pins that I can make out

    --------------------

    Also, after putting back together my old computer I can't even get the processor out of my new motherboard which is making me suspect I may of fucked it up somehow.

    I released the little lever but the thing refuses to come out. There is a tiny bit of thermalpaste that went over the edge but I'm pretty sure that wouldn't 'glue' it down from every angle.

    I'm 90% sure I installed the processor right. Lined up the indicators as shown on the processor and motherboard to show the correct direction, it went in no problem without any force needed, and the lever to lock it into place closed just fine with very little resistance.

    Only thing I can think of is it possible I over tightened my cpu cooler which may of bent some pins or something? But I thought I wasn't over tightening it.
     
    Last edited: Nov 26, 2017
  15. Jermaphobe

    Jermaphobe Truly Feared Pyro Contributor

    Steam:

    Make sure you're raising the CPU lever completely up.
    A motherboard will not post if it does not detect a CPU. If the CPU is outright stuck in the CPU socket, either the locking mechanism has failed or there are bent pins. heatsinks when tightened too much can damage the motherboard but I have not heard of many cases where too much pressure damages the CPU directly. I would like to see a picture of the error code and what exact motherboard you have
     
  16. Meowcenary

    Meowcenary TF2 Admin Contributor

    Steam:

    It was stuck because it was still locked into place. I didn't have the lever pulled fully back but I pulled it back far enough and it released the processor

    No pins seem bent either

    I was talking to two other friends who do a lot of computer work and after doing a lot of the troubleshooting suggestions they both think its a defective mobo, or a bad processor so I'm gonna RMA the motherboard tomorrow and see if that does it

    If that doesn't do it I'll replace the processor

    https://www.amazon.com/gp/product/B06XS53VR5/ref=oh_aui_detailpage_o03_s02?ie=UTF8&psc=1

    That's the motherboard. When I got LED errors, IIRC, it was two LED's that came on

    I looked at the manual but the manual didn't specify much at all

    [​IMG]

    https://us.msi.com/Motherboard/support/B350M-GAMING-PRO#down-manual
     
  17. Jermaphobe

    Jermaphobe Truly Feared Pyro Contributor

    Steam:

    Did any of these LED's light up?
     
  18. Meowcenary

    Meowcenary TF2 Admin Contributor

    Steam:

    Ah I see the tiny ass text on the mobo saying which light is which

    Two lit up if I recall correctly.

    Which ones tho, I got no idea.

    Odd thing tho is they only lit up once out of several boot attempts and I think it may of lit up due to me not having a stick of RAM installed for one of the attempts
     
  19. Jermaphobe

    Jermaphobe Truly Feared Pyro Contributor

    Steam:

    Have everything installed and turn the PC on. if any LED's light up, make SURE you can get a reading on what LED's light up. There should be a name or some imprint telling you what LED that specific LED stands for
     
  20. Meowcenary

    Meowcenary TF2 Admin Contributor

    Steam:

    Alright

    I'll throw it all together again and see if any lights come on and I'll write down the names of any that do

    Thanks for the help btw, appreciate it

    Gonna take me a bit tho since I gotta eat then disassemble my computer and put the new stuff in