▲★ Fwc_Blade ★▲

Mildly Menacing Medic
No matter what I do, every time I join a Skial™️ 2fort or Harvest server, It just gets stuck on “sending client info”
Does anyone know how to fix this?
 

KinCryos

TF2 Admin
Contributor
Mapper
how long are you waiting at "sending client info"?
in my experiences, that part takes about a full minute
 

Sea2Sky

Notably Dangerous Demo-Knight
Contributor
Here is a suggestion,

  • Open your Steam App
  • under leftside Games tab, right click on Team Fortress 2
  • click on Properties
  • A General page will appear, scroll down on left side to Local Files
  • Open Local files and you will see "verify integrity of game files" You click this option for it to re-acquire any missing files. Depending on your system, this may take a while or not.
Once completed, click close and then in Steam there should be option the Play. Hopefully this method resolves your issue. GL.
 

▲★ Fwc_Blade ★▲

Mildly Menacing Medic
Here is a suggestion,


  • Open your Steam App
    under leftside Games tab, right click on Team Fortress 2
    click on Properties
    A General page will appear, scroll down on left side to Local Files
    Open Local files and you will see "verify integrity of game files" You click this option for it to re-acquire any missing files. Depending on your system, this may take a while or not.
Once completed, click close and then in Steam there should be option the Play. Hopefully this method resolves your issue. GL.
This still didnt work
 

Stove™

Wicked Nasty Engineer
I've had a similar issue, only it didn't crash my game, but just wouldn't load into a map I was trying to join. The solution I found was to delete the "download" folder (Program Files (x86) > Steam > steamapps > common > Team Fortress 2 > tf > download) and then start up the game again and try to rejoin. You'll have to redownload any custom assets that are used in the servers, but when I did this, it would let me join servers just fine.

If for whatever reason that doesn't work, I'm not sure what else could be causing you to not be able to join the server. Does this happen with other community servers you try to join or just this one?
 

▲★ Fwc_Blade ★▲

Mildly Menacing Medic
I've had a similar issue, only it didn't crash my game, but just wouldn't load into a map I was trying to join. The solution I found was to delete the "download" folder (Program Files (x86) > Steam > steamapps > common > Team Fortress 2 > tf > download) and then start up the game again and try to rejoin. You'll have to redownload any custom assets that are used in the servers, but when I did this, it would let me join servers just fine.

If for whatever reason that doesn't work, I'm not sure what else could be causing you to not be able to join the server. Does this happen with other community servers you try to join or just this one?
It also sometimes happen to ugc.tf servers
 

Stove™

Wicked Nasty Engineer
It also sometimes happen to ugc.tf servers
I would say, if you don't feel like having to redownload all the mods while joining the server, do what Snitch said and back them up. Then just do a fresh reinstall. If you wanna try just deleting the downloads folder before trying a reinstall, that might work too. Usually when you have a lot of stuff in your downloads folder that you've gotten from custom servers over time, it fills up to the point where it'll start struggling to download more.
 

▲★ Fwc_Blade ★▲

Mildly Menacing Medic
I would say, if you don't feel like having to redownload all the mods while joining the server, do what Snitch said and back them up. Then just do a fresh reinstall. If you wanna try just deleting the downloads folder before trying a reinstall, that might work too. Usually when you have a lot of stuff in your downloads folder that you've gotten from custom servers over time, it fills up to the point where it'll start struggling to download more.
It works now :D
 
  • Like
Reactions: Seminal Inhalation